slogin.icq.com по SSL на 443 порт не работает?

Больше
4 года 3 нед. назад - 4 года 3 нед. назад #1 от AleXHQ
На днях перестал работать, застревает на 16% - у всех так? Какой ещё сервер работает по SSL?
Последнее редактирование: 4 года 3 нед. назад пользователем AleXHQ.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
4 года 3 нед. назад #2 от Mikanoshi
Мне помогает переключение на другой сервер, потом попытка подключения (даже неудачная), переключение обратно - и коннектится.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
4 года 3 нед. назад - 4 года 3 нед. назад #3 от AleXHQ
Баги в RNQ.
Независимо от того, какой сервер прописан в настройках, крыска коннектится к slogin.icq.com, причём каждые 5 секунд, видимо клиент поставили в игнор.

Посмотрел в uin/db5/rnq.ini - dns (slogin.icq.com) забит в 3 параметра:
last-server-addr=slogin.icq.com
last-server-ip=slogin.icq.com
server-host=slogin.icq.com

, но после перезапуска RNQ через GUI настроек вижу dummy.com, который забил ранее - выяснилось, что он сидит в uin/db5/proxies.list.txt. Правда, что он там делает - совершенно непонятно, так как поля для прокси в GUI расположены ниже - баг в коде RNQ - неправильно сопоставлены поля и параметры. И судя по расшифровке 16% - используется прокси, хотя в настройках GUI поле прокси-адрес пустое, порт 0, а тип выбран NONE.

2. Зачем в last-server-ip писать dns имя? - для этого есть last-server-addr. Нахомутали что-то непонятное...

Может нужно сменить SSL библиотеки ssleay32.dll, libeay32.dll? - К login.icq.com:5190 подключается без вопросов, а к slogin.icq.com:443 не хочет (птичка SSL в настройках соединения установлена)
Последнее редактирование: 4 года 3 нед. назад пользователем AleXHQ.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
4 года 3 нед. назад #4 от Mohican
А кто-нибудь пробовал законнектиться например к slogin.oscar.aol.com или ibucp2-vip-m.blue.aol.com
У меня пишет что неверный пароль.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
4 года 3 нед. назад #5 от Opanki

На днях перестал работать, застревает на 16% - у всех так? Какой ещё сервер работает по SSL?

И что получили в итоге? :( У меня - аналогичная картинка: до 16% доходит и... Не могу соединиться Так и пришлось запускать qip и работать в нём, несмотря на жуткую аллергию на него! :blush: :angry:

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
4 года 3 нед. назад #6 от ksotar
У меня вообще дальше 1% не идёт, но у меня сборка 1120.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
4 года 3 нед. назад #7 от Opanki
Да оно и у меня такая же сборка... :(
ksotar,
думаете положение дел зависит от версии?
А еще тут кто-то думает что-то на этот счет?
Есть ведь специалисты на форуме?! :S

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
4 года 3 нед. назад #8 от Opanki
Сама спрашиваю - сама и отвечаю! :P
Оказалось, что версия R&Q 1123, которую предлагают скачать тут выше в правом углу - работает нормально вроде как!
Только несколько интерфейс изменен и еще не поняла где можно выбрать русский язык в её меню?!

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
4 года 3 нед. назад - 4 года 3 нед. назад #9 от ksotar
А у меня вот и 1123 не работает. 1% - это значит, сервер не даёт соединения.

Про русификацию вроде тут: rnq.ru/component/option,com_kunena/Itemi...ew/catid,5/id,21891/

UPD через SSL заработало.
Последнее редактирование: 4 года 3 нед. назад пользователем ksotar.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
4 года 1 день назад #10 от AleXHQ
Подтверждаю, снова работает.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Модераторы: bassvazoozaDelphukdekTiMeTraSheRLaDyStRaNGed0CeNTRapid D
Время создания страницы: 0.249 секунд
Работает на Kunena форум