Создаю тему: глюк с иконками подключения

Больше
13 года 1 мес. назад - 13 года 1 мес. назад #1 от God`s_Help
Создаю свою тему. Нарисовал иконки. При подключении RnQ к инету, иконки подключения показываются правильно, но последняя иконка \"connecting8 =\" выходит чёрно-белой прошлой иконкой \"connecting7 =\". Этот параметр пробовал менять по-разному, но всегда тот же итог. В чём глюк-то?
Последнее редактирование: 13 года 1 мес. назад пользователем God`s_Help.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
13 года 1 мес. назад #2 от Rapid D
А 'invisible.connecting8' есть картинка?

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
13 года 1 мес. назад #3 от God`s_Help
Все ссылки на один файл со статусами. 'invisible.connecting8' не отдельная картинка, а кусочек статусного файла. Как и \"connecting8\".

А что? Должны все статусы быть поотдельности??

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
13 года 1 мес. назад #4 от God`s_Help
Для проверки выделил \"connecting8\" в отдельный файл, прописал его в ini. Всё по-старому. :`(

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
13 года 1 мес. назад #5 от Enzo
God`s_Help wrote:

Создаю свою тему. Нарисовал иконки. При подключении RnQ к инету, иконки подключения показываются правильно, но последняя иконка \"connecting8 =\" выходит чёрно-белой прошлой иконкой \"connecting7 =\". Этот параметр пробовал менять по-разному, но всегда тот же итог. В чём глюк-то?

При создании своей темы наткнулся на тоже самое.. ждем новой сборки чтоли.. =(
А вообще посмотри как сделал я в моей теме ES. Удалил conn0 и conn8. Когда как: иногда все окей, иногда используется иконка с нижнего ряда.. т.е conn7.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
13 года 1 мес. назад - 13 года 1 мес. назад #6 от SilseR
У меня вообще все иконки отдельно,зато никаких проблем с обновлением темы ;)

Попробуй сделать как у меня:

[code:1]
connecting1 = connecting\1.png;0;0;16;16
connecting2 = connecting\2.png;0;0;16;16
connecting3 = connecting\3.png;0;0;16;16
connecting4 = connecting\4.png;0;0;16;16
connecting5 = connecting\5.png;0;0;16;16
connecting6 = connecting\6.png;0;0;16;16
connecting7 = connecting\7.png;0;0;16;16

invisible.connecting1 = connecting\1.png;0;0;16;16
invisible.connecting2 = connecting\2.png;0;0;16;16
invisible.connecting3 = connecting\3.png;0;0;16;16
invisible.connecting4 = connecting\4.png;0;0;16;16
invisible.connecting5 = connecting\5.png;0;0;16;16
invisible.connecting6 = connecting\6.png;0;0;16;16
invisible.connecting7 = connecting\7.png;0;0;16;16

connecting0 = statuses\unk.png;0;0;16;16
connecting8 = statuses\online.png;0;0;16;16

invisible.connecting0 = statuses\i_offline.png;0;0;16;16
invisible.connecting8 = statuses\i_offline.png;0;0;16;16
[/code:1]

Лично у меня таких глюков нету.

ПыСы Пути к файлам ессесено свои.

А вообще если что то не так,то смотри как это во встроенной теме выглядит.
Последнее редактирование: 13 года 1 мес. назад пользователем SilseR.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
13 года 1 мес. назад - 13 года 1 мес. назад #7 от God`s_Help
Enzo wrote:

А вообще посмотри как сделал я в моей теме ES. Удалил conn0 и conn8. Когда как: иногда все окей, иногда используется иконка с нижнего ряда.. т.е conn7.

Для проверки удалил conn0 и conn8, и inv conn0 и inv conn8 - результат старый - conn8 отображает чёрно-белый conn7.
Последнее редактирование: 13 года 1 мес. назад пользователем God`s_Help.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
13 года 1 мес. назад #8 от bass
а если прописать как в дефолтной теме?
[code:1]
connecting0 = @pics.status.unk
connecting8 = @pics.status.online
invisible.connecting0 = @pics.status.unk
invisible.connecting8 = @pics.invisible.status.online
[/code:1]

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
13 года 1 мес. назад #9 от Enzo
bass wrote:

а если прописать как в дефолтной теме?
[code:1]
connecting0 = @pics.status.unk
connecting8 = @pics.status.online
invisible.connecting0 = @pics.status.unk
invisible.connecting8 = @pics.invisible.status.online
[/code:1]

так и делал сначало, брал исходники - результат идентичный. Вообще пробывал все, что только можно было. Короче, дайте сырцы :laugh:.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
13 года 1 мес. назад #10 от d0CeNT
что, простите, вам дать? исходники проги? а немного ль хотите? :)

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
13 года 1 мес. назад - 13 года 1 мес. назад #11 от God`s_Help
bass wrote:

а если прописать как в дефолтной теме?

Специально скопировал твой код - свё по-старому. :( conn8 - ч-б conn7. Притом что conn8 - отдельный png файл, дручой чем conn7.

А может это будет устранено в 1074 ??
Последнее редактирование: 13 года 1 мес. назад пользователем God`s_Help.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
13 года 1 мес. назад #12 от Rapid D
А кто вообще говорил, что connecting8 используется? :)

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Больше
13 года 1 мес. назад #13 от Enzo
У меня сейчас нет conn0 и conn8 - все равно последняя через раз\два черно-белая... Ладно, не столь важно.

Пожалуйста Войти или Регистрация, чтобы присоединиться к беседе.

Модераторы: bassvazoozaDelphukdekTiMeTraSheRd0CeNTRapid D
Время создания страницы: 0.347 секунд
Работает на Kunena форум